Status Update: Delay in BSC Blockchain Block Ingestion
Incident Report for Scorechain status page
Resolved
We have successfully imported the missing BSC blockchain blocks. The system is now stable, and the incident is closed.

Thank you for your patience.
Posted Dec 01, 2023 - 15:45 UTC
Update
We are pleased to inform you that significant progress has been made in resolving the recent issues with BSC blockchain block ingestion. As of now, the import and data access have been restored starting from block 33863000. We have successfully re-established continuous ingestion for new blocks, and all functionalities are now fully operational.

We are still addressing the underlying issue with BSC nodes. Our plan is to re-import the blocks ranging from 33851236 to 33862999 as soon as the issue is completely resolved. This will ensure the integrity and completeness of the data on our platform.

We appreciate your patience and understanding throughout this process and are committed to keeping you updated on our progress.
Posted Nov 27, 2023 - 19:13 UTC
Update
We want to provide you with the latest update regarding the delay in BSC blockchain block ingestion. Please be assured that our team is actively monitoring the situation and working diligently on developing effective workarounds.

We are fully committed to resolving this issue and minimizing any impact on your operations. Our technical team is exploring all avenues to ensure a swift resolution. We understand the critical nature of this matter and are putting our best efforts to address it as quickly as possible.

We appreciate your patience and understanding during this time and will continue to provide you with regular updates.
Posted Nov 27, 2023 - 15:43 UTC
Identified
We wish to inform you that we are currently experiencing delays in the ingestion of new blocks for the BSC blockchain. Our team is actively working on a workaround to address this issue. We understand the importance of timely block ingestion for your operations and are committed to resolving this as quickly as possible.

We will keep you updated on our progress and appreciate your patience and understanding during this time.

Thank you for your continued support.
Posted Nov 27, 2023 - 09:20 UTC
This incident affected: Scorechain API (API) and Legacy APIs (Binance Smart Chain API).