XRP Blockchain currently down
Incident Report for Scorechain status page
Resolved
This incident is now fully resolved.
Posted Nov 03, 2021 - 16:12 UTC
Monitoring
The blockchain is now available.

We will continue to monitor this issue.
Posted Nov 03, 2021 - 12:58 UTC
Identified
The Ripple blockchain is currently down. No new block can be imported.

We will keep you posted.
Posted Nov 03, 2021 - 12:48 UTC
This incident affected: Legacy APIs (XRP Ledger API).