Global service outage

Incident Report for Scorechain status page

Resolved

The database has been restarted and is fully available again. The service is now 100% operational. We will take measure so this specific incident don't reproduce.
Posted Aug 20, 2026 - 06:16 UTC

Investigating

We encountered a problem with our primary database. The service is unavailable at the moment, we will keep you updated.
Posted Aug 20, 2026 - 06:11 UTC
This incident affected: Scorechain API (API and application).