Delay in BCH chain synchronisation
Incident Report for Scorechain status page
Resolved
This incident have been resolved. We are now totally up to date with the blockchain.

We apologize for the delay.
Posted Mar 02, 2022 - 10:18 UTC
Update
We are continuing to work on a fix for this issue.

We will keep you updated when the fix will be fully operational.
Posted Mar 01, 2022 - 10:37 UTC
Identified
Our BCH analytics platform is suffering of delay in chain synchronisation.

You are able to request for any transaction until February 26 2022, 13:47:27.

We identified the issue, and are working on it resolution.
Posted Feb 28, 2022 - 15:48 UTC
This incident affected: Legacy APIs (Bitcoin Cash API).