Solana blockchain scoring unavailable

Incident Report for Scorechain status page

Resolved

This incident has been resolved.
Posted Dec 24, 2025 - 12:07 UTC

Monitoring

A fix has been applied and Solana access is restored. We are currently monitoring stability.
Posted Dec 24, 2025 - 11:49 UTC

Identified

We have identified an outage impacting access to Solana blockchain related components. We are actively working on a fix to restore access to Solana blockchain scoring. We will keep you updated.
Posted Dec 24, 2025 - 10:54 UTC
This incident affected: Scorechain API (API and application).