[BSC] Stuck at block 18 907 614
Incident Report for Scorechain status page
Resolved
Full ingestion is finished since June 25th 2022 at 15:55 GMT.

We monitored continously the issue, and we saw no more errors.

We apologize for the delay.
Posted Jun 27, 2022 - 14:14 UTC
Monitoring
Ingestion of new block is now restarted.

We continue to monitor, until full ingestion is finished.

We are sorry for the unexpected extended delay to restore the situation.
Posted Jun 25, 2022 - 11:02 UTC
Identified
BSC new block ingestion is stuck at block 18907614 due to Euler hard fork.

We identified the issue and we are working on repairing it.

Estimated Time of Resolution (ETR) is estimated at 23:00 GMT today.
Posted Jun 22, 2022 - 12:33 UTC
This incident affected: Legacy APIs (Binance Smart Chain API).