slowness on Tron scoring

Incident Report for Scorechain status page

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 09:08 UTC

Monitoring

We have implemented a fix that improves response times on TRON. We continue to monitor the platform's stability.
Posted Mar 15, 2025 - 14:31 UTC

Investigating

We are experiencing slowness in Tron scoring analysis due to an unusually high volume on the Tron blockchain. We're investigating the cause of the delays.
Posted Mar 15, 2025 - 13:33 UTC
This incident affected: Scorechain API (API and application).