Base blockchain issue
Incident Report for Scorechain status page
Resolved
We are pleased to announce that our blockchain base is now fully operational. We have restored real-time synchronization, ensuring seamless service and interactions.

The incident has been successfully resolved. We thank you for your patience and understanding during the downtime.
Posted Sep 30, 2023 - 11:46 UTC
Identified
We are currently experiencing issues with our blockchain base, which has temporarily affected the ability to obtain scorings. Our team is actively working to resolve the situation, and we anticipate full restoration of service within the day.

It's important to note that other blockchains are NOT impacted by this problem.

We appreciate your patience and understanding. We'll keep you updated on our progress.

Thank you for your continued trust in our platform.
Posted Sep 30, 2023 - 10:11 UTC
This incident affected: Scorechain API (API).