Binance blockchain have been stopped
Incident Report for Scorechain status page
Resolved
BNB Chain have been restarted.

We are importing all new blocks. The incident is now close.
Posted Oct 07, 2022 - 06:46 UTC
Identified
BNB Chain have been paused by Binance, due to irregular activity. There is actually no estimated time of restart of the blockchain.

More informations here : https://twitter.com/binance
Posted Oct 06, 2022 - 23:04 UTC
This incident affected: Legacy APIs (Binance Smart Chain API).