BSC delays in processing
Incident Report for Scorechain status page
Resolved
We're pleased to announce that the situation has stabilized, and we are no longer experiencing delays in processing BSC blockchain blocks. Operations have returned to normal.

Thank you for your patience during this time.
Posted Dec 07, 2023 - 12:11 UTC
Identified
We are currently experiencing delays in processing BSC blockchain blocks. This is primarily due to unusually high activity on the blockchain, resulting in a transaction volume almost 20 times higher than normal.

We appreciate your patience as we work to resolve this issue.
Posted Dec 07, 2023 - 09:31 UTC
This incident affected: Scorechain API (API) and Legacy APIs (Binance Smart Chain API).