Network outage
Incident Report for Scorechain status page
Resolved
Network is stable and every component is now restored. Thank you for your patience.
Posted Jul 25, 2023 - 12:10 UTC
Monitoring
Network is stable again, we are monitoring actively the situation.
Posted Jul 25, 2023 - 11:44 UTC
Investigating
Our main hosting provider is facing a significant network outage. You can experience a slow or unresponsive platform and error codes with the API. We will keep you posted on any updates, thank you for your patience.
Posted Jul 25, 2023 - 11:24 UTC
This incident affected: Scorechain API (API).