[BSC] Stuck at block 27 281 016
Incident Report for Scorechain status page
Resolved
Binance Smart Chain is now fully synced again.
Posted Apr 12, 2023 - 20:00 UTC
Monitoring
The problem has been identified and a solution has been deployed.

The synchronization process has been restarted and we are actively monitoring its progress.
Posted Apr 12, 2023 - 12:44 UTC
Investigating
BSC new block ingestion is stuck at block 27 281 016.

We are investigating the issue.
Posted Apr 12, 2023 - 11:40 UTC
This incident affected: Legacy APIs (Binance Smart Chain API).