Service Disruption - Network Outage
Incident Report for Scorechain status page
Resolved
The network outage affecting our main hosting provider has been resolved, and our services are now fully restored. Everything should be working as expected. We apologize for any inconvenience this disruption may have caused and appreciate your patience and understanding during this time.
Posted Apr 18, 2023 - 11:53 UTC
Investigating
Our main hosting provider is currently experiencing a network outage, causing a temporary disruption in our service. We sincerely apologize for any inconvenience this may cause and assure you we are monitoring the situation closely. Our team is working diligently with the hosting provider to resolve the issue as quickly as possible. We will send updates on the progress and appreciate your patience during this time. For any concerns or questions, please contact our support team.
Posted Apr 18, 2023 - 11:17 UTC
This incident affected: Legacy APIs (Bitcoin API, Ethereum API, DASH Api, Bitcoin Cash API, Litecoin API, XRP Ledger API, Tron API, Tezos API, Binance Smart Chain API) and Websites (Main site).