Tezos stuck at block 1916924
Incident Report for Scorechain status page
Resolved
The blockchain is now completly uptodate. No more blocks are missing.

We apologize for the inconvenience and the delay.
Posted Dec 05, 2021 - 08:22 UTC
Identified
Tezos blockchain investigations are stuck at block 1916924.

We identified a bug beyond our control. We are working to resolve this issue.
Posted Dec 04, 2021 - 09:06 UTC
This incident affected: Legacy APIs (Tezos API).