Incident on platform
Incident Report for Scorechain status page
Resolved
This incident have been fully resolved.

We deployed a new solution, increasing the speed and the redundancy of the platform.
Posted Mar 01, 2022 - 10:34 UTC
Monitoring
A fix has been implemented and we are still monitoring the infrastructure.

All APIs and components are now operational.

We are working on a solution to avoid this kind of issue in the future.
Posted Feb 17, 2022 - 14:13 UTC
Identified
We are experiencing a major outage in the infrastructure.

We identified the issue and are working on the resolution.
Posted Feb 17, 2022 - 11:41 UTC
This incident affected: Legacy APIs (Bitcoin API, Ethereum API, DASH Api, Bitcoin Cash API, Litecoin API, XRP Ledger API, Tron API, Tezos API, Binance Smart Chain API) and Websites (Main site).