BTC performance degradations
Incident Report for Scorechain status page
Resolved
We kept our system under close monitoring. Everything is working properly again, without any degradation of service. We can now close the incident.
Posted Oct 21, 2021 - 11:21 UTC
Monitoring
The root cause have been identified. The situation is now back to normal.

We continue to monitor this issue.
Posted Oct 21, 2021 - 09:01 UTC
Identified
We had to switch our BTC scoring to backup solution. We are investigating this issue.
Posted Oct 21, 2021 - 08:52 UTC
This incident affected: Legacy APIs (Bitcoin API).