Urgent Infrastructure Provider Incident: Scoring and Alert Services Temporarily Unavailable
Incident Report for Scorechain status page
Resolved
We are delighted to announce that the recent network incident has been fully resolved.
The defective network equipment has been replaced, and we have successfully switched back to our standard infrastructure.

Thank you for your patience and understanding during this period. Rest assured, we are committed to providing reliable and uninterrupted services.
Posted Nov 26, 2023 - 00:15 UTC
Monitoring
We have implemented a successful workaround for the recent incident with our infrastructure provider.
Our platforms are now responding correctly once again.
We are actively monitoring the infrastructure to ensure continued stability and performance.

We appreciate your patience during this time and will keep you updated with any further developments.
Posted Nov 25, 2023 - 21:43 UTC
Identified
We are currently experiencing an incident with one of our infrastructure providers.
Scoring and alerts are currently unavailable.
The issue has been identified and we are actively working to resolve it.

We will get back to you with more information shortly.
Posted Nov 25, 2023 - 20:37 UTC
This incident affected: Legacy APIs (Bitcoin API, Ethereum API, DASH Api, Bitcoin Cash API, Litecoin API, XRP Ledger API, Tron API, Tezos API, Binance Smart Chain API) and Scorechain API (API, Login).