[BSC] Stuck at block 27 536 082
Incident Report for Scorechain status page
Resolved
The situation is back to normal.
Posted Apr 21, 2023 - 11:26 UTC
Investigating
BSC new block ingestion is stuck at block 27 536 082.

We are investigating the issue.
Posted Apr 21, 2023 - 10:13 UTC
This incident affected: Legacy APIs (Binance Smart Chain API).