Service Alert: Search Functionality Issue

Incident Report for Scorechain status page

Resolved

The root cause have been identified and fully resolved.

We apologize for the inconvenience.
Posted Jul 11, 2025 - 09:59 UTC

Investigating

We’re currently experiencing a production issue affecting the search functionality. We sincerely apologize for the inconvenience and are actively working to resolve the issue as quickly as possible.

In the meantime, the scoring feature is still fully operational. You can continue using it directly via the following link:

- https://app.scorechain.com/address/{BLOCKCHAIN}/{ADDRESS_HASH}
- https://app.scorechain.com/transaction/{BLOCKCHAIN}/{TRANSACTION_HASH}
Posted Jul 11, 2025 - 09:18 UTC
This incident affected: Scorechain API (API and application).