Ton blockchain delay

Incident Report for Scorechain status page

Resolved

We are now synced again with TON blockchain, Thanks for your patience.
Posted Feb 21, 2026 - 12:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2026 - 11:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 21, 2026 - 10:18 UTC

Investigating

Hello,

Due to an incident at one of our service providers, the TON blockchain synchronization is blocked at since Saturday, 21 February 2026 08:01 GMT. We are currently working on a workaround.

Regards
Posted Feb 21, 2026 - 10:18 UTC
This incident affected: Scorechain API (API and application).